成人直播app下载

當前位置: > 股票公式 > 分析家公式 >

分析家條件選股公式幾個

時間:2015年04月15日 00:20:36  來源:未知  

成人直播app下载 分析家條件選股公式,幾個公式源碼,沒有下載鏈接的。用源碼吧,下面的條件可以自己看看,比如長期橫盤之類的條件。必備公式呢。

=======================================================================================
條件選股公式:007        缺省周期:日線                               =======================================================================================
Var1:=100*WINNER(OPEN);
Var2:=100*WINNER(CLOSE);
Var3:=Var2-Var1;
Var4:=Var3>=30;
Var5:=CLOSE/MA(CLOSE,3)>=1.07 AND CLOSE=HHV(CLOSE,3) AND MA(VOL,2)/MA(VOL,40)>=3 AND
MA(VOL,2)=HHV(MA(VOL,2),3) AND VOL>REF(VOL,1) AND CLOSE>REF(CLOSE,1);
Var6:=REF(CLOSE,1);
Var7:=SMA(MAX(CLOSE-Var6,0),5,1)/SMA(ABS(CLOSE-Var6),5,1)*100;
Var8:=COUNT(Var7<20,20)>=1;
Var9:=Var5 AND Var8;
VarA:=MA(CLOSE,4);
VarB:=MA(CLOSE,10);
VarC:=MA(CLOSE,20);
VarD:=MA(CLOSE,25);
VarE:=COUNT(CROSS(VarB,VarC),2)=1;
VarF:=COUNT(CROSS(VarA,VarD),2)=1;
Var10:=VarE AND VarF;
Var9 AND Var4 AND Var10;
成人直播app下载 =======================================================================================

條件選股公式:007-I                                                   [email protected]
=======================================================================================
Var1:=(CLOSE>OPEN OR CLOSE>REF(CLOSE,1)) AND VOL>REF(VOL,1);
Var2:=COUNT(Var1,3)=3;
Var3:=LLV(LOW,5)=LLV(LOW,120);
Var4:=Var2 AND Var3;
Var5:=MA(CLOSE,4);
Var6:=MA(CLOSE,10);
Var7:=MA(CLOSE,20);
Var8:=MA(CLOSE,25);
Var9:=COUNT(CROSS(Var6,Var7),2)=1;
VarA:=COUNT(CROSS(Var5,Var8),2)=1;
VarB:=Var9 AND VarA;
Var4 AND VarB;
=======================================================================================

條件選股公式:AA1 (長期橫盤)  缺省周期:分筆
=======================================================================================
參數描述: N(15,500,65)M(10,500,100)
=======================================================================================
A:=STD(C,100);
AR:=SUM(H-O,26)/SUM(O-L,26)*100;
REF(HHV(H,N)/LLV(L,N),1)<1.25 AND VOL/MA(VOL,20)>4.5 AND VOL/CAPITAL>0.04 AND 
C>REF(C,1) AND BARSCOUNT(C)>N  AND CLOSE/REF(C,12)>1.06 AND CLOSE/MA(C,5)>1.05 AND
A>0.28  AND A<0.49 AND AR>120
=======================================================================================
技術指標公式:08-活躍股 (成交活躍+量能上升+強勢=隨時漲升!)  缺省周期:日線      yaohai
=======================================================================================
Var1:=999999999999999999999999999;
Var2:=SUM(IF(CLOSE>REF(CLOSE,1),100*VOL/CAPITAL,IF(CLOSE<REF(CLOSE,1),(-100)*VOL/CAPITAL,0)),0);
Var3:=MA(Var2,5);
Var4:=MA(Var2,10);
Var5:=MA(Var2,21);
Var6:=2300000000*VOL/INDEXV/CAPITAL;
Var7:=MA(Var6,5);
Var8:=MA(Var6,34);
Var9:=(INDEXC-REF(INDEXC,1))/REF(INDEXC,1);
VarA:=(CLOSE-REF(CLOSE,1))/REF(CLOSE,1);
VarB:=100*REF(CLOSE,1)*(1+2*VarA-Var9);
VarC:=EMA(EMA(VarB,6)-EMA(VarB,13),5);
VarD:=EMA(EMA(VarB,6)-EMA(VarB,13),15);
VarE:=MA(CLOSE,10);
VarF:=HHV(VarE,3)=HHV(VarE,5);
Var10:=VarC>=0.97*VarD AND EMA(VarB,6)-EMA(VarB,13)>0;
Var11:=Var3>0.97*Var4 AND Var2>=Var5;
Var12:=IF(Var11=1 AND Var10=1 AND VarF=1,1,0);
Var13:=Var12*(Var6+Var7>=2*Var8 AND Var7>=Var8);
Var14:=IF(Var13>0,Var6+Var7-2*Var8,0);
Var14;
=======================================================================================
用"指標排序"功能選出股票,從指標值>0的股票中選出理想的股票來,所謂"理想的股票"是指
股價已開始脫離"階段性底部"不遠,從技術分析中可以看出趨勢向上,極有可能創新高的股票。
股票=估股,升跌莊家說了算。莊家行動前總會暴露風聲,如:成交放大、股價走出弱勢,OBV上升
等,股市變幻無窮,是真是假全憑經驗、技術分析水平和運氣。要想經常獲利,技術分析水平非常重
要。連創新低且跌破60日線的股票,請您快走,因它異動是向大跌方向異動! [email protected]
=======================================================================================
交易系統公式:0常勝交易  缺省周期:日線
=======================================================================================
多頭買入:次周期開盤價  多頭賣出:次周期開盤價
=======================================================================================
AA:=ZIG(3 ,5 );
{多頭買入} ENTERLONG:REF(AA,2)>REF(AA,1) AND AA>REF(AA,1)  ;
{多頭賣出} EXITLONG:REF(AA,2)<REF(AA,1) AND AA<REF(AA,1)  ;
=======================================================================================

下載地址:

公式下載引入說明

關于我們 | 版權聲明 | 意見建議 | 網站地圖 | 友情連接 | RSS訂閱 | 廣告聯系 | 誠聘英才 | 聯系我們

Copyright © 2014-2015 About cg84. 炒股巴士網版權所有