成人直播app下载

當前位置: > 股票公式 > 通達信公式 >

千載難逢底頂波段操作圖公式

時間:2015年03月26日 23:11:25  來源:未知  
公式就叫做千載難逢,這個公式就找出千載難逢的一些頂和低的股票。



RSV1:=(CLOSE-LLV(LOW,21))/(HHV(HIGH,21)-LLV(LOW,21))*100;
RSV2:=(CLOSE-LLV(LOW,37))/(HHV(HIGH,37)-LLV(LOW,37))*100;
短線:SMA(SMA(RSV1,3,1),3,1)+3*STD(CLOSE,21),COLOR00FF00;
中線:SMA(RSV2,5,1)+2*STD(CLOSE,37),COLORRED;
RSV3:=(CLOSE-LLV(LOW,55))/(HHV(HIGH,55)-LLV(LOW,55))*100;
長線:SMA(RSV3,5,1),COLORYELLOW;
看底:STICKLINE(中線<15,中線,15,6,0),COLORF00FF0;
黃金坑:STICKLINE(短線<20 AND 中線<20 AND 長線<20,MAX(長線,MAX(短線,中線)),20,8,0),COLOR00CCFF;
看頂:STICKLINE(中線>80,80,中線,6,0),COLORFFF000;
DRAWICON(CROSS(長線,15),中線,1);
DRAWTEXT(LONGCROSS(中線,20,15),20,'追漲');
DRAWTEXT(CROSS(短線,長線)AND 長線<18 AND 長線>REF(長線,1)OR CROSS(長線,5),20,'千載難逢');
粘合星:DRAWTEXT(ABS(中線-長線)<2 AND 中線>REF(中線,1),中線,'*');
中線2:=-100*(HHV(HIGH,40)-CLOSE)/(HHV(HIGH,40)-LLV(LOW,40));
底:DRAWTEXT(CROSS(中線2,-90) AND (長線<中線 AND 長線>REF(長線,1)OR 短線<20 AND 中線<20 AND 長線<20),長線,'底'),COLORFF00FF;
IF(COUNT(CROSS(中線2,-90),12)=3,30,5);
IF(COUNT(CROSS(-5,中線2),12)=3 OR COUNT(CROSS(-15,中線2),6)=3,70,100);
 

下載地址:

公式下載引入說明

關于我們 | 版權聲明 | 意見建議 | 網站地圖 | 友情連接 | RSS訂閱 | 廣告聯系 | 誠聘英才 | 聯系我們

Copyright © 2014-2015 About cg84. 炒股巴士網版權所有